Timeshare Users Group Forums
TUG Links external to TUG BBS:    TUG Home| TUG Resort Databases| Marketplace | TUG Help | Advice | Join TUG  

Timeshare Users Group Bulletin Board
Go Back   Timeshare Users Group Forums > TUG > About TUG BBS
Log into the TUG BBS:

About TUG BBS The place to discuss this bulletin board, its features, etc. Discussion of all other aspects of TUG should be placed in About the Rest of TUG forum.

GLOBAL ANNOUNCEMENTS
TUG Turns 21 Years Old! Read More

Free Timeshare Exchanges on TUG! View current exchanges!

Free TUG Newsletter! Sign up today!

TUG Banner Travels the World! Follow the Banner!

 
Forum Jump


Reply « Previous Thread | Next Thread »
 
Thread Tools Search this Thread Display Modes
Old January 20, 2012, 11:05 PM   #1
Beefnot
 
Beefnot's Avatar
TUG Member
 
BBS Reg. Date: Oct 1, 11
Location: Los Angeles, CA
Posts: 3,082
"New Posts" and "Today's Posts" not working

Can someone help me figure this out? Beginning a couple weeks ago, when I am on my iPad, when I click "New Posts" it shows me diddly squat. As a workaround I have been able to click "Today's Posts" from the Quick Links menu. However tonight it is now doing the same thing and showing me jack squat.

I have logged out and logged back on several times, cleared my history, and checked my TUG options. I cant figure out. Any ideas?
Beefnot is offline   Reply With Quote
Old January 20, 2012, 11:42 PM   #2
MichaelColey
 
MichaelColey's Avatar
TUG Member
 
BBS Reg. Date: Jun 4, 10
Location: Mansfield, TX
Posts: 4,158

Resorts: Summer Bay Orlando (3BR LO), Palace View Branson (4 Lockouts), Grandview (Points), CMV (UDI), DVC (SSR 25)
Make sure cookies are enabled. I had a similar problem on several websites on my iPhone, and that turned out to be the problem. Yours may be something else, but it's something to check.
__________________
Upcoming: Branson, Hawaii, Orlando, RTW Trip?
MichaelColey is offline   Reply With Quote
Old January 20, 2012, 11:48 PM   #3
Beefnot
 
Beefnot's Avatar
TUG Member
 
BBS Reg. Date: Oct 1, 11
Location: Los Angeles, CA
Posts: 3,082
Michael, I just went into my iPad's safari settings and my cookies were already enabled. However I chose to clear all my cookies, and now the New Posts are working again after I logged back into TUG. Weird, don't know why that fixed it, but I will take it. Thanks much señor. Never would have thought of it.
Beefnot is offline   Reply With Quote
Old January 21, 2012, 02:34 AM   #4
jerseygirl
 
jerseygirl's Avatar
TUG Member
 
BBS Reg. Date: Jun 6, 05
Posts: 3,327
This has happened to me since I started using my iPad (reported it a couple of years ago). It doesn't happen on other boards that use a newer version of the software (if you google the issue, it was a known problem at one point). It seems to work better if you always close the session when done, or move to a different website. In other words, it seems to only happen when I try to reactivate a timed-out session. HTH.
jerseygirl is offline   Reply With Quote
Old January 21, 2012, 08:39 AM   #5
Beefnot
 
Beefnot's Avatar
TUG Member
 
BBS Reg. Date: Oct 1, 11
Location: Los Angeles, CA
Posts: 3,082
Quote:
Originally Posted by jerseygirl View Post
This has happened to me since I started using my iPad (reported it a couple of years ago). It doesn't happen on other boards that use a newer version of the software (if you google the issue, it was a known problem at one point). It seems to work better if you always close the session when done, or move to a different website. In other words, it seems to only happen when I try to reactivate a timed-out session. HTH.
Dammit, it's doing it again. I went to some different websites and then came back but still no go. What the hell. They really need to upgrade the software or whatever it takes. Frustrating.
Beefnot is offline   Reply With Quote
Old January 21, 2012, 08:58 AM   #6
Makai Guy
Administrator
 
Makai Guy's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Jun 3, 04
Location: Aiken, SC, USA
Posts: 3,110

Resorts: Makai Club & Makai Club Cottages (Princeville, HI), Spicebush (Hilton Head)
Quote:
Originally Posted by Beefnot View Post
Dammit, it's doing it again. I went to some different websites and then came back but still no go. What the hell. They really need to upgrade the software or whatever it takes. Frustrating.
Yeah. When will Apple fix this?

Seriously, they bring out some equipment that doesn't work the same as most everything else, including their own desktops and laptops, and it's OUR responsibility to adapt to it?

We do need to update to a more recent version of vBulletin, but that's nowhere near to being the driving force.
__________________
Doug Wilson, "The Makai Guy" - TUG BBS Administrator
My websites: North Shore Kauai and Yellowstone Photo Gallery
Makai Guy is offline   Reply With Quote
Old January 21, 2012, 10:44 AM   #7
jerseygirl
 
jerseygirl's Avatar
TUG Member
 
BBS Reg. Date: Jun 6, 05
Posts: 3,327
[QUOTE=Makai Guy;1232399]Yeah. When will Apple fix this?[quote]

circa 2007
jerseygirl is offline   Reply With Quote
Old January 21, 2012, 11:11 AM   #8
T_R_Oglodyte
 
T_R_Oglodyte's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Jun 6, 05
Location: Belly-View, WA
Posts: 9,771

Resorts: Diamond Resorts Poipu Raintree Vacation Club Winners Circle
Quote:
Originally Posted by jerseygirl View Post
This has happened to me since I started using my iPad (reported it a couple of years ago). It doesn't happen on other boards that use a newer version of the software (if you google the issue, it was a known problem at one point). It seems to work better if you always close the session when done, or move to a different website. In other words, it seems to only happen when I try to reactivate a timed-out session. HTH.
Bookmark this link: http://www.tugbbs.com/forums/search.php?do=getnew

Any time you click on that link you will get a fresh search.

If you use that link to access the BBS (which I do) you will get a screen that shows all new posts since you last logged in (assuming you have granted permission to TUG to store session cookies and retain your log-in information). If you select that link another time while you are at the site, you will get the same list repeated, plus any new posts since you last searched.
__________________
Steve Nelson

“It is not bigotry to be certain we are right; but it is bigotry to be unable to imagine how we might possibly have gone wrong.” - GK Chesteron
T_R_Oglodyte is offline   Reply With Quote
Old January 21, 2012, 11:33 AM   #9
Passepartout
 
Passepartout's Avatar
TUG Member
 
BBS Reg. Date: Feb 10, 07
Location: Twin Falls, Eye-Duh-Hoe
Posts: 12,351
Quote:
Originally Posted by T_R_Oglodyte View Post
Doesn't work on iOS 5, Steve. Thanks Apple. And since this snag was brought up, the fanboys & girls blame those who foolishly 'upgraded'.

Jim
__________________
Question: What do you think about old age? Answer: Depends.
Passepartout is offline   Reply With Quote
Old January 21, 2012, 12:48 PM   #10
T_R_Oglodyte
 
T_R_Oglodyte's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Jun 6, 05
Location: Belly-View, WA
Posts: 9,771

Resorts: Diamond Resorts Poipu Raintree Vacation Club Winners Circle
Quote:
Originally Posted by Passepartout View Post
Doesn't work on iOS 5, Steve. Thanks Apple. And since this snag was brought up, the fanboys & girls blame those who foolishly 'upgraded'.

Jim
And the Apple fanboys and fangirls get irritated because the non-Apple uses of the world aren't reflexively prostrating themselves in front of the latest Apple products, chanting "We are not worthy. We are not worthy."
__________________
Steve Nelson

“It is not bigotry to be certain we are right; but it is bigotry to be unable to imagine how we might possibly have gone wrong.” - GK Chesteron
T_R_Oglodyte is offline   Reply With Quote
Old January 21, 2012, 01:17 PM   #11
T_R_Oglodyte
 
T_R_Oglodyte's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Jun 6, 05
Location: Belly-View, WA
Posts: 9,771

Resorts: Diamond Resorts Poipu Raintree Vacation Club Winners Circle
Quote:
Originally Posted by Passepartout View Post
Doesn't work on iOS 5, Steve. Thanks Apple. And since this snag was brought up, the fanboys & girls blame those who foolishly 'upgraded'.

Jim
Are you saying that IOS 5 can't transmit a simple 40-character URL to an Apache server?

When the TUGBBS gets the string it simply serves up the same page you would get as if you clicked on "New Posts" after logging in.

If clicking "New Posts" serves up a list of "New Posts" then the problem is that your OS isn't transmitting the URL. If that's the case it would seem that Apple should join the rest of the world instead of expecting the rest of the rest of the world to adapt to it.
__________________
Steve Nelson

“It is not bigotry to be certain we are right; but it is bigotry to be unable to imagine how we might possibly have gone wrong.” - GK Chesteron
T_R_Oglodyte is offline   Reply With Quote
Old January 21, 2012, 02:07 PM   #12
Passepartout
 
Passepartout's Avatar
TUG Member
 
BBS Reg. Date: Feb 10, 07
Location: Twin Falls, Eye-Duh-Hoe
Posts: 12,351
Quote:
Originally Posted by T_R_Oglodyte View Post
Are you saying that IOS 5 can't transmit a simple 40-character URL to an Apache server?
I'm not saying anything and have no idea what iOS 5 can't do. When I click the 'new posts' button, I get a box that says 'There are no new posts since your last visit' or words to that effect.

I haven't found a workaround, and apparently Apple hasn't either. It worked fine until the iOS 5 upgrade, and the latest 'bug fix' didn't.

It is a minor agrevation to click to renew the whole page, then scroll past the stickies to see what's new. Probably keeps me from replying to threads I only have passing interest in- like some of the various mini systems and areas where I have no knowledge. Probably to everyone's benefit.

Jim
__________________
Question: What do you think about old age? Answer: Depends.
Passepartout is offline   Reply With Quote
Old January 21, 2012, 02:20 PM   #13
TUGBrian
Administrator
 
TUGBrian's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Mar 24, 06
Location: Florida
Posts: 9,936
pretty sure the new posts link is tied to your login cookie...id bet that is the source of your issue more than anything.
TUGBrian is offline   Reply With Quote
Old January 21, 2012, 02:29 PM   #14
Passepartout
 
Passepartout's Avatar
TUG Member
 
BBS Reg. Date: Feb 10, 07
Location: Twin Falls, Eye-Duh-Hoe
Posts: 12,351
Alrighty then. I cleared the cookies, so that I will have to repopulate them and Lo and Behold- New Posts is working.

It will be a PITA for a while, but I guess you guys are worth it.

Thanks for prodding me into doing it. I guess.

Jim
__________________
Question: What do you think about old age? Answer: Depends.
Passepartout is offline   Reply With Quote
Old January 21, 2012, 08:55 PM   #15
T_R_Oglodyte
 
T_R_Oglodyte's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Jun 6, 05
Location: Belly-View, WA
Posts: 9,771

Resorts: Diamond Resorts Poipu Raintree Vacation Club Winners Circle
Quote:
Originally Posted by Passepartout View Post
I'm not saying anything and have no idea what iOS 5 can't do. When I click the 'new posts' button, I get a box that says 'There are no new posts since your last visit' or words to that effect.

I haven't found a workaround, and apparently Apple hasn't either. It worked fine until the iOS 5 upgrade, and the latest 'bug fix' didn't.

It is a minor agrevation to click to renew the whole page, then scroll past the stickies to see what's new. Probably keeps me from replying to threads I only have passing interest in- like some of the various mini systems and areas where I have no knowledge. Probably to everyone's benefit.

Jim
That's the message that comes up when you request new posts but the system doesn't have you logged in or there isn't a cookie stored indicating your last visit. As Brian indicated that's a cookies issue.

Also be sure that in the process of moving to the new OS, that your TUG setting to remember you between site visits didn't get changed.
__________________
Steve Nelson

“It is not bigotry to be certain we are right; but it is bigotry to be unable to imagine how we might possibly have gone wrong.” - GK Chesteron
T_R_Oglodyte is offline   Reply With Quote
Old January 21, 2012, 11:23 PM   #16
abbekit
 
abbekit's Avatar
TUG Member
 
BBS Reg. Date: Jun 6, 05
Location: Rockwall, TX
Posts: 935

Resorts: Wyndham Pagosa..... My world travel timeshare photos: https://picasaweb.google.com/vinolover78
I have been having the same problem. I'm not sure why this thread turned into a flame Apple and rip the people who use Mac products. Many of us are now accessing these forums on our iPads, especially while on vacation using our timeshares.

I don't know anything about computers but I do know that TUG is the only forum website where I have this problem. It works fine OY and on the Flyertalk forum site.

The only way I can get it to work on TUG is to close the page, close the Safari app and shut off the iPad each time I want to access the "new posts" feature.
__________________
My timeshare photos:



https://picasaweb.google.com/vinolover78
abbekit is offline   Reply With Quote
Old June 19, 2012, 10:47 PM   #17
Safti
TUG Member
 
BBS Reg. Date: Sep 13, 09
Location: Toronto, Ontario
Posts: 175

Resorts: Marriott
iPad vrs. Mac Air

Well, I have no problem logging on to "today's posts" when using my Mac Air but I can't access "today's posts" at all on my IPad. There is no rhyme or reason. I've tried all the tricks and loopholes but nothing works. How is it possible that this is an Apple problem if it doesn't happen on my Mac? Has anyone figured out a way for us TUGGERS and Mac users to get around this?
Safti is offline   Reply With Quote
Old June 19, 2012, 11:17 PM   #18
Magic1962
 
Magic1962's Avatar
TUG Member
 
BBS Reg. Date: Feb 3, 12
Location: Fostoria, OH
Posts: 228

Resorts: VACATION VILLAGE AT PARKWAY, ORLANDO 74000 points, 2@Grandview, Las Vegas 61000 points, 120,000 points...
Quote:
Originally Posted by mhechtk View Post
Well, I have no problem logging on to "today's posts" when using my Mac Air but I can't access "today's posts" at all on my IPad. There is no rhyme or reason. I've tried all the tricks and loopholes but nothing works. How is it possible that this is an Apple problem if it doesn't happen on my Mac? Has anyone figured out a way for us TUGGERS and Mac users to get around this?
Yeh, I have the same problem with my iPad 2. Some times it works with new posts some times it dosent.....
Magic1962 is offline   Reply With Quote
Old June 19, 2012, 11:21 PM   #19
Beefnot
 
Beefnot's Avatar
TUG Member
 
BBS Reg. Date: Oct 1, 11
Location: Los Angeles, CA
Posts: 3,082
Quote:
Originally Posted by mhechtk View Post
Well, I have no problem logging on to "today's posts" when using my Mac Air but I can't access "today's posts" at all on my IPad. There is no rhyme or reason. I've tried all the tricks and loopholes but nothing works. How is it possible that this is an Apple problem if it doesn't happen on my Mac? Has anyone figured out a way for us TUGGERS and Mac users to get around this?
I have found that by modifying my Safari settings to navigate in "private mode", i am able to have "New Posts" and"Today's Posts" operate much more reliably, although eventually "New Posts" craps out much quicker than "Today's Posts". After awhile, I just sign out and sign back in to start the cycle all over again. I would bet there is a way to fix this, but i would also make sure the bet doesn't require me to hold my breath.

Edit: actually, I close out of safari from the list of running programs altogether, then open a fresh safari session and sign in, then that fixes the problem temporarily until it craps out again.
__________________
I may not know much about anything, but I do know more than most.

Last edited by Beefnot; June 20, 2012 at 01:00 AM. Reason: Correction
Beefnot is offline   Reply With Quote
Old June 20, 2012, 12:41 AM   #20
RX8
 
RX8's Avatar
TUG Member
 
BBS Reg. Date: May 5, 11
Location: CO
Posts: 1,059

Resorts: HGVC (Grand Pacific Palisades)
Happens to me too (Ipad 2)

I've learned to live with it. I've tried many different scenarios thinking I will stumble on the answer. Just when it gets working again and I think I solved it, it reverts back to finding nothing when I click "new posts".

Maybe I'll try clicking my heals together three times... "there's no place like TUG, there's no place like TUG..."
RX8 is offline   Reply With Quote
Old June 20, 2012, 02:36 AM   #21
TUGBrian
Administrator
 
TUGBrian's Avatar
TUG Lifetime Member
 
BBS Reg. Date: Mar 24, 06
Location: Florida
Posts: 9,936
this is hopefully one of the issues we can attribute to running our outdated version of VB.

its certainly on my fingers crossed list for items that go away after we upgrade.
TUGBrian is offline   Reply With Quote
Old June 20, 2012, 06:14 AM   #22
Safti
TUG Member
 
BBS Reg. Date: Sep 13, 09
Location: Toronto, Ontario
Posts: 175

Resorts: Marriott
Upgrade

Quote:
Originally Posted by TUGBrian View Post
this is hopefully one of the issues we can attribute to running our outdated version of VB.

its certainly on my fingers crossed list for items that go away after we upgrade.
I believe this may be an upgrade problem. When do you anticipate upgrading?
Safti is offline   Reply With Quote
Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:27 AM.


Powered by: vBulletin Version 3.8.7
BBS Software Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Editorial Content Copyright ©1993 - 2014, Timeshare Users Group
Customized for TUG by Makai Guy.